ICDSOFT

News / Technical

PHP 5.4 available to all customers

Following several months of preparation and gradual implementation, PHP 5.4 is now available on all our servers.

Our company policy towards software updates has always been the same - we aim to provide the most recent technologies, but without compromising the stability and security of the hosting service, and only after careful testing and implementation. We consider that PHP 5.4 is the latest branch that is stable and secure enough to be used on a shared hosting server.

With the installation of PHP 5.4, our customers can choose between PHP 5.3 and PHP 5.4 as a default interpreter for their PHP scripts.